Translators not working for Quanta website

I'm not able to clip pages from the website for Quanta, an online science journal. When I use the default connector (embedded metadata) to create a record for an article, it creates a record for the Quanta Magazine homepage, not the article I'm reading. If I use a different connector, the new Zotero record has a title of "404 not found." It has the correct URL for the article, but no other data. Any suggestions for how to create citations for this site would be welcome, and I'm happy to test suggestions if that's helpful.
  • could we get a URL for an article you're importing to start?
  • When I reported the problem, I was trying to get a citation for this:

    This morning, when I saw your reply, I had the problem with this:

    Then when I went back a few minutes later and tried again, they both worked, though the first one did not get the author or abstract, while the second one got both.

    I'm using the standalone app on a 64 bit Windows 10 Surface Book with 8 gig of RAM and about 90 gig of a 256 gig SSD drive available.
  • You didn't get an abstract for the graph isomorphism article? That's odd -- I wouldn't expect an author, but the abstract should be there. Which version of Zotero and which browser are you on?
  • My apologies—on checking again, I did get an abstract. I got an author on the Pentagon Tiling article, but not the others.

    Just now I went to test it again (this time on my desktop PC, also Win 10 64 bit), I tried on this article:

    The first two times I tried, it just created a record for the Quanta homepage—same problem I reported at the start of this thread. Then I did it two more times, and it recorded the correct page, with abstract and author.

    So it seems it's inconsistent in when it works and when it doesn't, on both my Surface Book and desktop.

    I'm using Chrome. Zotero on the desktop; that was the version on the Surface Book where I first noticed the problem before starting this thread. Then I updated the Surface Book to Zotero 5, but the problem persisted.
Sign In or Register to comment.