access date is missing in bibliography

if some help me in this regard
  • accessed date for web resource is missing in the bibliography. Please help me to solve this problem.
  • This is controlled by the style you use. Which is that?
  • edited February 17, 2017
    If you are looking for "date accessed" in your style, it sounds like you may be using the Turabian version of the Chicago style manual. Turabian requires that the "accessed date" be included, but it's parent, Chicago, does not. My confusion arose because I assumed that there was no style set for Turabian. I was getting incomplete citations because I didn't have the correct style set (Turabian) loaded and was using Chicago, instead. It turns out that many style formats are not included by default in a Zotero installation.

    What you need to do is add Turabian to your preferred style sets in your own installation of Zotero.

    Go to: PREFERENCES---> Cite
    In the dialog box, there should be a hyperlink labeled: "Additional Styles"
    Clicking on it brings up over 8,500 additional style options in alphabetical order. Locate the one you need and click on it. You will be asked if you want to install the style. Choose "Install" and then close the window.

    Now when inserting a citation, the style set you've added will appear in the dialog box. Select it and proceed with generating the citation.
  • (To clarify, most style guides explicitly don't want access dates, so Zotero doesn't include them.)
  • Thanks bwiernik and gordongrant for the help
  • Did the suggestion work for you, frenyrobinson?
  • Yes gordongrant.
  • How about for MLA? Access date is required but it doesn't come across. I can't find an MLA style that brings the access date across
  • MLA's eigth edition doesn't require access dates anymore: https://style.mla.org/2016/12/29/access-dates/

    For the 7th edition, you'll need to check "Include URLs" under Cite-->Styles in the Zotero preferences for the style to work correctly. With that setting, I believe you will get accessed dates.
Sign In or Register to comment.