Saving Search Result PUBMED : failed

i just had problem.

usually if I search with pubmed, i can save to zotero via small icon in address bar. save all the search result at once, I meant.

but, just today, when i click it, it show me message:
knon translator issues

I use ubuntu 12.10
firefox 16.02
zotero 3.08

saving single item/article is no problem.

and I just remember, yesterday there was an update of firefox from ubuntu. is it possible the version of firefox nad the zotero not compatible ?

  • edited October 31, 2012
    I'm having a similar problem, and Zotero has always worked with PubMed for me. I can save items when I have the display settings of PubMed set to "Abstract," but things don't work in the "summary" view.

    I'm using Chrome Version 22.0.1229.94 m on Windows 7 with the Zotero Chrome connector.
  • This is a new problem but has been reported at least twice today. I'm sure that the lack of immediate response is because it is under priority investigation.

    See also:
  • I am also having an issue with the Zotero PubMed translator. I have clicked on the Abstract view of several studies to perform a single citation save. However, the folder icon (for batch item save) is visible instead of the page icon (for single item save).

    When I change to the Summary (text) or Abstract (text) view, then I see the page icon (single item) translator.

    Here's my system setup:

    Windows 7 Professional
    Using Firefox 16.0.2
    Zotero 3.0.8

    Thanks much!
  • I'm not sure of what Zotero uses to to grab the PubMed metadata. I just now compared the PubMed XML file that I downloaded on 27 October with the same records downloaded today. The contents of the two files were the same.
  • I've pushed Rintze's fix. Your copy of Zotero should auto-update within 24 hours, or you can update manually by clicking Update Now in the General pane of the Zotero prefs.

    If you're still having trouble after updating, post example URLs where it's not working for you.
  • I manually updated with Update Now. All seems to be working correct after the update.

    Thanks for the super-quick fix.
  • still unable to save multiple items from pubmed. Something is wierd. The save item window is unable to save multiple items and just saves the topmost item.
  • I was redirected here from another thread: now it works, this was the fastest fix I have ever seen, thanks and congratulations!
  • Clearly, the Zotero core developers and team of volunteers are actually superheros. Never sleeping, they prowl the forum for problems and ... Back to reality, two hours from user request to problem fix is extraordinary.
  • please help
    I have tried to import references from this link
    and as soon as the import is complete it disappears from my library on its own!!!

    Then when I am trying to batch import several items I am unable to get a pull down list as was available earlier on clicking the address bar folder icon. Moreover, it imports the topmost reference by default!!
    Although everyone else in the forum reports that zotero has been successfully debugged for the import error, it doesnt seem to be the case with me
    using zotero standalone 3.0.8
    firefox version 16.0.2
    mac osx 10.6.8

    Please help. I have a deadline approaching!!!
  • @gyrus_rectus: Your link works for me.
    But you're right that adding multiple items does not work (it just saves the first ite of the list as you said). This should be fixed soon; in the meantime, add the items one by one.
  • to add to the above:

    The (single) imported item "disappearing" has finally stopped on its own,but the problem in multiple imports still persists.
    Batch importing-
    Although in firefox it imports the first in the list, in safari and chrome it is showing error in multiple imports but works fine with abstract page imports.
    PS: I am really amazed at the dedication and prompt response from the zotero guys. You guys deserve our deepest and heartfelt gratitude.
  • Pushed out another update to the translator. You can wait for the translator to update automatically within 24 hours or update manually from Preferences -> General -> Update Now

    Please let us know if something is still not working.
  • its working nicely ...
This discussion has been closed.