Standalone: Cannot show data directoy

That's what the window I see when I want to show my data directory in the standalone version.

I tried both options: default & custom path, with the same result.

Fedora/F12/Z-Addon 3.0.3/ZSA 3.0.3, the 2 versions share the same data directory. If it is relevant, I have changed the Z-Addon default store path to the standalone default path (see: print-screen)

There is a report it's not related, but I have tried some of Dan's suggestions (deleting localstore.rtf, changing the store directory location, etc.), see if it would change something.
  • That was by design a few years ago, since Linux doesn't support revealing a directory the same way that OS X and Windows do, but we have a better way to handle this now. Fixed on the 3.0 branch.
  • The fix will be available though a software update, or by installing a new standalone version?
  • It will be available in the next version of Standalone. You should get prompted to install it once it's available.
  • Ok, great! Thank you again for the super fast feedback.
Sign In or Register to comment.