iOS app can't sync with Synology WebDAV

This discussion was created from comments split from: iOS webdav sync not working (MacOS does work).
  • I'm having the same issue with WebDav sync using Synology. It's worked for years, and now today I can't download my PDFs from my server. I'm just getting the "Could not connect to WebDAV server" notification. The only thing that changed that I've noticed was that the Zotero app updated.

  • edited October 23, 2023
    (Please start new threads for new issues. I've moved this to a new thread.)
    The resource could not be loaded because the App Transport Security policy requires the use of a secure connection.
    No, this is some sort of confusion. It's not connecting because you're trying to connect to an HTTP (rather than HTTPS) WebDAV address, which isn't and has never been supported in the iOS app for non-local addresses due to restrictions from Apple. Perhaps you're thinking of the desktop app or you changed your WebDAV settings in the iOS app, but this never would've worked on iOS.
Sign In or Register to comment.