Unable to import Citavi Project

edited May 22, 2023
Hi all,
tried to import a Citavi project following your instructions here: https://www.zotero.org/support/kb/import_from_citavi

I've got the following error during the import of the ctv5 file:

[unrelated messages removed — D.S.]

A report was generated with number 1064763690.

Could you help me to sort it out?

Thank You.

  • edited May 22, 2023
    Those messages aren't relevant. Don't try to quote errors from the error report — that's what the Report ID is for.

    You don't say what the actual error you received is, but generally an import failure is due to not following the instructions precisely:

  • edited May 26, 2023
    Hi, tried again following the instructions.
    Now I've got another error that was sent in report 1038776807
    Seems related to many too long tags.
    The reports ends with this:

    [unrelated messages removed — D.S.]

    Maybe i have to try with RIS format?

    Thank you for your support.

  • Again, please don't try to quote from error reports. Just provide the Report ID, and we'll quote something if it's relevant.

    I still don't know what you're actually reporting here. You're getting a sync error due to having some invalid tags — with lots of individual tags joined together incorrectly, from the looks of it — but that would only happen if you already have data in your library. Are you reporting a problem with importing or with syncing?
  • Hi, yes there was already data into the library. Some of them can be duplicates, so what's your suggestion? Should i import the data into a different collection or should i delete all the existent data before the import process?
    Now i'm trying with RIS import but it's very slow, started yesterday in the afternoon is still uplolading now and the green progress bar is more or less at 1/4 of its full lenght.
  • edited May 26, 2023
    I just don't know what you're reporting, and without that I can't help you. You mentioned a sync error, which doesn't have anything to do with an import error. I don't know if you're saying you've already imported data from Citavi or not.

    Importing from Citavi via RIS isn't recommended and will be somewhat lossy, and there shouldn't be any reason to do that, but if you've already started that you can let it go and see how the data is. But in the future, I'd strongly recommend that you don't take steps on your own if you've already posted here — it just makes it impossible for us to actually help you.
  • As said in the first post i'm trying to import a Citavi Project in a Zotero Group library.
    The Zotero Library was already populated with SOME data from a previous tentative.
    Now, i simply want to put that Citavi data into Zotero, what is not clear to you?
    The import reports, with errors were sent to you , so if you can't get a clue from those reports it's not my fault.
    I guess there's a problem related to the fact that some data is already in the Zotero library, so please tell me if i have to empty that library before importing the data from Citavi (which can be fine since what i need is just what's inside Citavi) or what else can i try.
  • edited May 26, 2023
    As said in the first post i'm trying to import a Citavi Project in a Zotero Group library.
    Yes, and then you started talking about sync errors, you went ahead and started a whole other import process using a different method that we didn't say to try, and you have yet to tell us what the actual error message is — literally the problem you encountered that caused you to come post here.

    If you want to debug the standard Citavi import process, tell us what exactly happened on your screen, and provide a Debug ID (different from a Report ID) for reproducing it.
Sign In or Register to comment.