jer4reasearch

About

Username
jer4reasearch
Joined
Visits
9
Last Active
Roles
Member

Comments

  • I will try to follow your instructions. But it may be tomorrow. Yes I have info in DOI or URL fields that for some entries are printing Archieve or Loc in Archive lines. What looked like doubles was 1st how the bibliography came out before this week…
  • I decided to take a fresh look at the problem. I selected the first 50 references from a document that was created in link with our Zotero Library. I then generated their bibliography afresh and pasted them after the older entry. 24 of the 50 refe…
  • We were unaware of any usage of the Location in Archive line that affected our entries, which are now over 9000. So we used the Location in Archive line to show which library and call number we have access to for the item, or the location of our di…
  • I tried adding a test note to each of the five items that did not sync. They still failed to sync. Then I added a test comment to an item in the information panel. That time it was successful. All computers are now seeing the same library. If the …
  • I tired making the slight changes on the first batch of failures and it still didnt work. the was the batch I used the work-around for yesterday. It's late here but I'll try that tomorrow on today's batch of problem files and hope it works. I know…
  • Yes, all other functions work fine. The above has been tested several times, over different networks. Further description: Offices are not in the same building. Normally one’s texts the other about files just entered, so response has been rapid. …