Word plugin does not work on Mac OS

I have had SA working with Word 2011 Mac for a while now. Just installed a fresh copy of Mac OS Lion, reinstalled Word 2011 and reinstalled Zotero 2.1a3. Installed the Word plugin in Preferences. Zotero folder shows up fine in Word Script Menu Items on my hard drive.

But the Zotero script does not show up in Word.

Please advise.
  • The Word plug-in for Zotero Standalone doesn't currently work under Lion. This should be fixed soon. For now, you can go to Documents/Microsoft User Data/Word Script Menu Items/Zotero and open each script and save it, or you can install Zotero for Firefox and the associated Word plug-in, after which Word integration in Zotero Standalone should work.
  • Ah. Thanks.

    What do you mean by open each script and save it? Save it where? I can open the scripts with AppleScripts Editor, but what do I do next?
  • Open it in the AppleScript Editor and then File->Save. No need to do anything else.
  • Wow. OK, I have no idea how or why that worked, but it worked!

This discussion has been closed.