Word 2010; Zotero add-on does not work

Using Win 7 64. Installed Office 2010 32. Upgraded to Zotero 2.18. Installed add-on. Now I cannot access Zotero in either Word 2010 32 or Word 2007 64. Help!!
  • "cannot access" isn't helpful. What exactly happens? What have you tried so far?
    Have you looked at this page and which of the steps have you tried?
  • when i click on the buttons, such as incert citation or bibilography, nothing happens. this is so even with old documents where I used Zotero. I followed the troubleshooting to make sure everything was updated, at least I think so.
  • Have you tried the "Re-install word component" button in the FF add-ons menu?
  • i have installed the add on in FF and cannot get the plugin to work
  • what does this mean:

    Use of Zotero 2.1 with your Word and OpenOffice documents will irrevocably upgrade them, and you will no longer be able to use them with earlier versions of Zotero.
  • It means what it says - when you first open a document with a Zotero 2.1. plugin it upgrades the document, you won't be able to use it with Zotero 2.0.9 or earlier.
  • ok. so what do you suggest to do so that i can use zotero? does not work at all, although there is an inoperable add-in in word
  • You never answered my question:
    "Have you tried the "Re-install word component" button in the FF add-ons menu? "
    The process is described here:

    Also, I don't understand when you got the message you pasted above. Please try to provide more information in your posts.
  • Yes, I tried several fixes. The re-install you mentioned was done successfully, but did not change what I encountered. The toolbar did appear, but it did not function. I have uninstalled word 2007 and 2010 and am reinstalling word 2010 64, rather than 32. I will try the addon again.

    Once more, I have tried to add this through zotero and firefox. Nothing seems to work.

    I think if I could find and delete the zotero.dot file, a template, that may help.

    I also would like to know if I can uninstall the new version of Zotero and return to 2.0, which I think I was using before today.
  • reverting is complicated.
    As for zotero.dot - you could just use the search function of windows to find it.
    Also, if you download rather than install the word plugin .xpi and open it like a .zip archive the zotero.dot is in one of the folders.
  • the reinstallation of office 2010 seems to have worked. maybe it was having the different programs that caused the problem. thanks for the help. :)
Sign In or Register to comment.