Group Description Not Updating/Saved

When I tried to change a Description of a current group and Save Settings, the new Description text was not saved.

Also, when adding a new group, the same problem occurred--the group Description field would not save.
  • Thanks for reporting this. It looks like it was a problem with the tinyMCE used for the description. It should be working now.
  • I seem to be having this same problem July 18, 2011. It works, then it doesn't.
    When it doesn't work it goes to this URL: but the page is blank and no update happens. I tried logging out and logging in.
    It seems random whether the group Description changes stick.

    ann viera
  • I found the same problem on august 2011. Please fix it.
  • Same here. Group description keeps coming up empty after entering and saving it multiple times.
  • Sorry about that. Should be working again.
  • Got to say that I'm having the same problem. You keep on saying it's fixed. But it's not!
  • Oh, and one symptom is that after trying to save the page returns blank page / tabula raza.
  • I said it was fixed twice two years apart because they were unrelated issues that manifested the same way. I can't duplicate your problem now. Is it still happening, and if so how long does it take for the blank page after you submit?
  • It's still happening. On Chrome 14 & Firefox 7. When cute & paste the content from a Zotero Note (in FF) into the description field. That seems to create the problem.

    But when I cute & paste it into Notepad first and from there into the description field it's not a problem. It saves fine. Must be something in the HTML code in the Zotero Note that gets stripped in Notepad that causes the symptom. Just means that I had to reformat the content afterwards.

    No worries!
Sign In or Register to comment.