No icons

i tried to find the book or folder icon, but i couldn't find anything even in amazon and ebsco pages.

what should i do to figure it out.
  • edited October 25, 2007
    Make sure you're using the latest version of Zotero from the home page, 1.0.0rc5. Then go to the Zotero prefs in the Actions (gear icon) menu, go to the Advanced section, and click Rebuild Translators Table. Then try again.
  • Just recently, zotero icons disappeared from my OpenOffice. I upgraded to the latest zotero (1.0.1) both on Firefox and on OOo, but still no icons.
    OOo 2.2, Debian GNU/Linux.
  • This seems to be a problem in Linux OOo, as the same thing has happened (twice) to me (Ubuntu 7.10).
  • Upgraded to OOo 2.3, uninstalled and reinstalled zotero plugin, and still no icons.
  • edited November 17, 2007
    Which set of icons have you chosen in the OOo options dialog (Tools -> Options -> View -> Icon Size and Style)?

    If you have not chosen the Human style there, does changing back to Human make the icons reappear?

    If that works but if you'd prefer to use a different icon style, then I think you just need to install your preferred style, for example with Synaptic. There are several different "" packages available, such as "," "," and so on. Once you've installed your preferred icon set there, you should be able to select it in OOo and see the icons while using the Zotero plugin. In any case, that's worked for me.

    The Ubuntu OOo packager(s) seem to have split up the icon themes into individual packages, and some of them are listed by default in the OOo Options dialog even when the corresponding style package has not been installed. This probably should be posted as a bug on Launchpad.
  • You got it!
    Changing style and restarting OOo did the trick. Not a very smooth behaviour, but it works (and yes, I had all the* installed already).
    Many thanks.
Sign In or Register to comment.