Zotero toolbar not appearing in Word 2007

I'm helping a student who's using Zotero for a group research project. She can't get the Zotero toolbar to appear in Word, and has gone as far as reinstalling Office entirely with no luck. Any suggestions for how I can tell her to troubleshoot this?

I see the FAQ about forcing a reinstall (http://www.zotero.org/support/word_processor_plugin_troubleshooting#zotero_toolbar_doesn_t_appear) but I just watched her reinstall the plugin from the website so I'm not sure that will help. Thanks for any advice.
  • See those instructions—they're not about reinstalling from the website.
  • the "reinstall word components" may still help. That would also include the first step of troubleshooting, i.e. making sure the FF extension installed properly.
    The next step then would be to search the harddisk for Zotero.dot to see if something is off with the file path used by the plugin.
    Also, why don't you send her here for help instead of acting as an intermediary - learning to interact with tech-help forums is a useful skill to acquire - and compared to other help forums we're like the Delphin-pool to the Shark-tank ;-)
  • Thank you for clarifying that troubleshooting tip for me, Dan and Adam. I've sent her the link and suggested that she join our conversation if that doesn't do the trick. Much appreciated!
  • I've seen people be confused by Office 2007 in general (!) - and in particular that the Zotero controls are under the "Add-Ins" tab (rather than a toolbar, as they were with Word 2003/2004).
    I didn't check to see whether the Zotero documentation mentioned the difference.
  • No, she didn't have an Add-ins tab at all even after installing the plug-in.
  • What adamsmith is suggesting is to check things out step by step:

    (1) In FF do Tools>Add-ons>Extensions

    You should see Zotero 2.0 and Zotero Winword Integration 3.0a3. Do you ? (Does she ?)

    (2) If these are listed, then click Zotero Winword Integration and "Options", then "Reinstall Word components".

    (3) If there's still no resolution, you'll need to go to the additional steps listed at the link you posted up top. But that seems surprising, since they generally apply only to non-English locales, and it doesn't seem that is the case on your (her) system ?

    I'm sad to hear that someone choose to reinstall Office! I hated having to do it even once ;-(
  • I'm sad to hear that someone choose to reinstall Office! I hated having to do it even once ;-(
    yeah, 2nd that - I wish we could tell people to ask for help before doing these dramatic, time consuming things.

    Thanks for clarifying my comments! - I kept them short because Jason knows Zotero quite well - he wrote one of the most widely used Zotero guides
  • Don't know if this ever got solved, but I had the same issue and just found the solution. It seems Word will sometimes disable plugins, and then you have to enable them.

    Click on the Magic Word Button (what is that thing called anyways?) that normally brings up your file menu. Then "Word Options", and select "Add-Ins". This will show all the add-ins installed, and whether or not they are "active". If "Zotero.dot" is listed in the "Disabled" or "Inactive", then you need to go to "Manage -> Templates", and tick "Zotero.dot", hit OK, and you should now see "Add-Ins" in your Ribbon.
  • Tried this...no luck...not finding any indication that anything is "active" or not. Zotero box in Manage->Templates is checked...not showing in toolbar. Using Word 2007.
  • This worked for me after googling this exact problem for 30 minutes. Thanks for the tip.
  • Note that Zotero no longer supports Word 2007. Word 2010 or later is required.
  • I'm using Word 2007 and it is working fine.
Sign In or Register to comment.