Error in Chicago Style?


I seem to have problem with using Chicago Manual Style 17th edition (full note, with ibid.) & Zotero 6.0.36

When referencing a journal article, the note gives:

Ole Peter Grell, ‘Godly Charity or Political Aid? Irish Protestants and International Calvinism, 1641–1645’, The Historical Journal 39, no. 3 (1996): 743–53

However, according chicago manual style [ ] I should get the title between double quotes, as follows:

Ole Peter Grell, "Godly Charity or Political Aid? Irish Protestants and International Calvinism, 1641–1645", The Historical Journal 39, no. 3 (1996): 745.

The same happens when referencing a PhD thesis or a book chapter (and probably other entries that require a double quote).

Can you help me solve this problem? As I am writing a long paper it is a lot of work to change this manually.

My zotero entry for this journal article:
  • edited April 15, 2024
    Set the language to US English in the document preferences
  • Thx, that works!! I was using US British.

    Thanks for the very quick response!

  • Is there a way to stop capitalizing the titles of books, papers etc and just leave them as they are entered in Zotero? Can I adjust the style to do this? If so, how?

  • Can you say why? Generally the recommendation is to store items in sentence case in Zotero and then let the style handle the title casing that's required e.g. for Chicago. For non-English titles see
    for individual (e.g. Latin) words in titles, see
  • I have titles in different languages. I want/am required to follow the language, i.e. Dutch, French, German, Italian titles without capitals, whereas in English titles I want capitalisation.

    However, I want double quotes around the titles of books etc [which I only get with Englis US]. Besides, setting the language to anything but English US gives single quotes and also if I use f.i. Dutch language setting, words like 'and' & 'ed.' are in Dutch ( 'en' & 'red). So, changing the language does not work.

    If it can not be changed in the style, I have to change all titles manually.
  • Re-read the above -- you want to add individual language tags in the Zotero items, not change the language of the style. Only items with no language or language set to English with title case, everything else is left alone. The quotation marks in turn are determined by the language of the citation style.

    If you really do want to change this in Zotero, remove text-case="title" throughout the style, but that's very much not recommended if there's any chance you'd ever have to author in a style other than Chicago.
  • Adam,
    You are quite right! I hadn't understood the first message. Changing the languages setting in the Zotero items works perfectly. No need to change the style.

    Thanks for your quick responses.
Sign In or Register to comment.