How to block notice of the retraction item from retraction watch

I don't know why my Zotero 7 often send notice to me about one specific acticle item retracted from time to time, again and again, especially when I start my Zotero. Sometimes was disturbing me.
  • Advanced preferences → Config Editor → set retractions.enabled to false

    Though if this is really just one item you should only get the notification one single time, so rather than disabling this useful feature I'd try to troubleshoot this.
  • Thanks a lot! You are so nice! May you happy all the time!
Sign In or Register to comment.