Zotero Word but repeatedly prompts for "Zotero 2.0b7.SVN"

I get this message at startup, entering firefox, once on the first activation Zotero in every Firefox session and from time to time even when not using Zertero. The full message is "This version of Zotero WinWord Integration requires Zotero 2.0b7.SVN or later to run. Please download the latest version of Zotero from zotero.org."

So far, it is just a nuisance because everything that I have tried to use in Zotero on Firefox and in WinWord works, but what is it asking for? How do I get what it wants? I have searched the site and found nothing. The Version of Zotero WinWod that I am using is 3.02a. If I click on get updates in the add-ons window, after the message it pops up a window with a button to download the update but when I click on it, the same message appears and no download takes place.
  • Ok. Forget this. I installed WinWord plugin 3.02a over an earlier version of Zotero. Being new to Zotero (12 hours of experience) I did not understand the message. Thanks anyway.
  • I'm on Ubuntu Jaunty and I'm getting the same error. I removed all plugins from FF and OOo and I still get this error everytime I run FF.

    I have no Zotero functionality at all at the moment.
  • You no longer see Zotero or Zotero WinWord Integration in Tools->Add-ons->Extensions and you're still getting this error? If so, there's something wrong with your Firefox profile.


    Remove compreg.dat and xpti.dat as well.
  • Error when FF opens:

    XML Parsing Error: undefined entity
    Location: chrome://zotero-openoffice-integration/content/progress.xul
    Line Number 5, Column 1:<window xmlns="http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul"
  • Is Zotero installed and enabled? If so, what version is installed?
  • The version available on the website is incorrect: 3.0a5
    I downloaded the actual newest version from http://www.zotero.org/download/zotero-2.0b7.4.xpi

    I don't see any option for installing zotero to OOo. 3.0a5 had a button to install the extension to openoffice. It appears to work jsut fine on FF from what I can see.
  • 2.0b7.4 is the latest version of the main Zotero extension.

    3.0a5 is the latest version of the Zotero OpenOffice Integration extension, which in turn installs the plugin into OpenOffice.
  • Alright I got it.

    2.0b7.4 was required first before 3.0a5 would install on OOO.

Sign In or Register to comment.