finding "lost" mendeley citations among new zotero citations

Hi everyone,
I had a large .doc file, over 170 pages long, with many citations from Mendeley (in the form of footnotes). When I started to use Zotero early last year, I replaced each citation manually, one by one, with a Zotero citation in Word, after migrating the database.
However, now with newer versions of Zotero, every time I open my file a dialog pops up and says I have unlinked Mendeley citations, and asks if I want to import the Mendeley library and link the citations automatically. But I don't want to do that, since I already imported my Mendeley library almost a year ago. I believe that maybe I forgot to manually change some citation, that is, there must still be some footnote made in Mendeley that I didn't redid in Zotero.
My question: Is there any way for me to know where that mendeley footnote is that I forgot to redo? I have approximately 350 notes and it would be too much work to go through them one by one again.
Thank you very much.
  • You can toggle Word field codes and search for "mendeley".
  • Thank you. I did that and found 6 entries with "mendeley". But when I tried to redo the citations, the new zotero citations still have some references to "mendeley" in the field code. One example is this citation here:

    "See J├śRGENSEN, Rikke Frank (Org.), Human rights in the age of platforms, Cambridge, Massachusetts: The MIT Press, 2019."

    the field code still mentions mendeley, something like this (I used an OCR to convert the print, so the code can be inaccurate):

    "ADDIN ZOTERO ITEM CSL CITATION {"citationID":"alfalfir6r","properties":{"formattedCitation":"See nuc0 \ M216 {}RGENSEN, Rikke Frank (Org.), { \b{}Human rights in the age of platforms}, Cambridge, Massachusetts: The MIT Press, 2019.","plainCitation":"See JORGENSEN, Rikke Frank (Org.), Human rights in the age of platforms, Cambridge, Massachusetts: The MIT Press, 2019.","noteIndex":31,"citationItems":[{"id":"kFE2TvjB/MQPaUndd","uris":[" 2d11862853043"itemData": {"DOI":"10.1080/1369118x.2020.1864007","ISBN":"9780262039055","ISSN":"13 69-118X","editor":[{"dropping-particle":"","family":"Jorgensen","given":"Rikke Frank","non-dropping-particle": ',"parse-names":false,"suffnc":""}],"id":"kFE2TvjB/MQPaUndd","issued":{"date-parts":[["20191]1,"number-of-pages":"342","publisher":"The MIT Press","publisher-place":"Cambridge, Massachusetts","title":"Human rights in the age of platforms","type":"book},"label":"page","prefa":"See"}],"schema":"Mtps://github.comicitation-style-language/schema/raw/master/csl-citation.json"} } "

    thanks again for your attention.
  • I believe that would happen if you choose from the Cited section of the search results in the citation dialog instead of choosing from the library section. Existing citations in the document, including Mendeley citations, will show up in Cited.
  • Problem solved. Thank you @dstillman
Sign In or Register to comment.