Office 365 Word add-in not showing up on ribbon

Good morning,

The Zotero word add in is not showing up on the Word ribbon.

I have tried all the troubleshooting steps from the support page and read through the forums but everything points back to the troubleshooting page. I have tried everything on there but no luck.

It shows up in word Add-ins under Active Application Add-ins but it does not show up in the Word ribbon.

I read that If you're using Microsoft Office Starter Edition, note that Zotero Word integration is not supported.

I am using Office 365 Word but it is the Enterprise edition. Is this edition also incompatible?

We have users' who were able to have the Zotero add-in back when we had Office Word 2016 but have not been able to add it since we upgraded to Office 365.

Please advise.

  • As we said via email, you'll need to say everything you tried from, in your own words, and what happened at each step.
  • Tried reinstalling Word add in from Zotero. It said successfully reinstalled. I closed and reopened Word and it was not installed.

    Tried uninstalling and reinstalling Zotero application and Zotero add in did not appear automatically in Word Ribbon.

    Checked under Add-ins in Word Options and Zotero shows under Templates and Word Add-ins. It is checked in both places but it still doesn't show in the Word Ribbon.

    Opened Zotero and verified in Addons to have word add in enabled.
    Made Zotero account to Sync data but that didn't work either.

    Verified Zotero.dotm word add in was in Microsoft/word/STARTUP folder

    I read on the support page that Office 365 starter edition doesn't support Word integration. We have Office 365 for Enterprise. Could this be a compatibility issue?

    Please advise.
  • There's more that you haven't done ("If Zotero.dotm is present and ticked in the Templates and Add-ins window "):
  • I quoted the relevant line.
  • If Zotero.dotm is present and ticked in the Templates and Add-ins window

    Go to File → Options → “Trust Center” and in the right-hand pane click “Trust Center Settings…”.
    Under “Add-ins”, make sure that “Require Application Add-ins to be signed by Trusted Publisher” and “Disable all Application Add-ins” are unchecked.
    Restart Word.
    If the Zotero tab is still not present after these steps, go back into the Trust Center Settings, open the “Macro Settings” pane, and select “Disable all macros with notification”. Restart Word and see if you get a notification asking for macro permissions.

    all of this was already unchecked and the other one was greyed out
  • You'll need to ask your IT department then. The plugin is installed — that's why it's showing up in Templates and Add-ins — but they may be blocking templates/macros from running.
Sign In or Register to comment.