Solved: Adding Annotations to Notes not working for me

edited December 14, 2022
"Add to Note" choice at the top of pop-up menu is greyed out and does not work. This is the menu which appears when I right click on a new annotation in a PDF in Zotero PDF Reader,

Note: I have tried this in multiple PDFs
Note: I am using Zotero 6.0.19-beta.7+77eb325b2 (no updates available) in Firefox 107.0.1
Note: I am able to "Add Note from Annotations" from menu which appears when I right-click on a reference in the middle pane of Zotero app. ... but this is not the same functionality - I believe it is completely unrelated.

Caveat: I have never successfully used this workflow so I may not know how.

Also, I have reviews the documentation for this feature and am stiff confused that it seems to be not working.

Thanks, pf
  • Problem solved by self: "Add to Note" at the top of pop-up menu is only activated if an Item Note has already been created and is opened up in right notes panel.

    I had erroneously expected the "Add to Note" menu option to create the Note and add the annotation to that new note. I was expecting a new note for each annotation which is also not what you get.

    It does work if you know how to use it. Re-reading the documentation for this feature helped me "find" the solution. I like and will use this feature (now).
  • Thank you for taking the time to share the solution! I was facing the same issue and was quite puzzled by it.
Sign In or Register to comment.