Blue lines between search conditions in Advanced Search window (Mac)

This discussion was created from comments split from: advanced search for "All fields and tags".
  • fantastic, thank you so much!!!!
    One comment: it may be a bug, but on my setup, (mac 12.4), when I go to advanced search, and then click on the field name pull down menu, and then run the cursor over the various field options, random (in the sense that they do not appear between all fields, and when I repeat the process, they appear in different places, but they always appear) horizontal blue lines appear between the field titles. The same does not occur if I expand the selection to "more" fields. It only happens in the list of main fields. The behaviour is consistent and re-occurs when I close and re-open zotero.
    Its not a problem, but you may want to look into it, as it may confuse some users.
  • Are you able to capture that in a screenshot or screen recording, upload it somewhere (Google Drive, Dropbox, etc.), and provide a link here?
  • and here, so you can see the irregularity:
  • Apologies for scattershot uploading, but here is also a screen recording:
  • Hi,
    I just looked again at that. now on 6.0.19 beta7. Am I right that you tried to fix it? It now is fixed for some instances, but not others. If I click first on "any field", the bug is gone. The same if I click on on note and attchment file type, but the bug appears when I click first on publication, or "item type" and some others, then move the cursor over the fields again.
    Its really a minor issue, but irritating, and if you thought you fixed it for good, then unfortunately you did not. I hope this is helpful. If needed I can provide another screen recording.
  • No, all your albums above are empty, so we haven't even seen what you're referring to.
  • edited December 16, 2022
    Ah, I deleted the ones above, assuming you looked at them. I have uploaded a new screen recording just now, here:
    this is with the latest 6.0.19 beta7 on mac 12.4
  • That's not something we've ever seen — it's likely just something about your system and not something we have any control over. Best I can suggest is to update to the latest macOS version if you're not on it and try disabling any third-party system software you have installed.
  • As I said, for me its not a problem, so I won't do anything about it. I reported it because I thought it might be a bug.
Sign In or Register to comment.