RESOLVED missing zotero icons in libreoffice 6.4

edited February 1, 2020
Hi there, I've just installed libreoffice 6.4.
After some fun trying to get LO to recognise java I reinstalled the Zotero plug in which works but rather than the icons, there are text descriptions instead. Can't figure out how to fix this. I've tried reinstalling the plug in, but no dice. Zotero doesn't appear to be a customisable toolbar so it's not a setting I can change in LO. Where should the icons be? Do I need to reinstall either Zotero or LO?
thanks, J
  • OK, found the solution in the forums.
    Deleting the extensions folder from


    did the trick. Icons returned
  • I just wanted to say I had the same issue with the icons disappearing after upgrading to Zotero 6 and reinstalling the LibreOffice extension on Linux. The above solution fixed it for me (except the folder path was /home/[user]/.config/libreoffice/4/user/extensions).
  • Great solution!
    This method was also worked on my setting. I'm using LibreOffice and Zotero 6.0.12
Sign In or Register to comment.