Zotero Word plugin won't appear

I've been helping a user at my institution who is using Zotero on a Windows PC and is unable to make the Zotero tab appear in Word even though it is installed.

We have tried all the usual steps like going to File > Options > Add ins > Word add ins and ticking the checkbox next to Zotero.dotm, but every time, the checkbox does not stay ticked and the plugin does not appear in Word. The plugin is listed as Enabled within Zotero's addins list. Trying the suggested listed on this help page have not helped either as the Trust Center settings matched those listed: https://www.zotero.org/support/word_processor_plugin_troubleshooting

We tried uninstalling Zotero and the citation plugin (deleting the plugin from STARTUP in the Word folder) and reinstalling, but the problem persists. What I can do to help the user make the tab in Word appear?
  • edited August 4, 2022
    the checkbox does not stay ticked and the plugin does not appear in Word
    Meaning what, exactly? You tick it and it immediately unticks?

    That would be a Word issue, and possibly something to talk to your IT department (if you're not the IT department) about. There may be a policy restriction on installing Word add-ins. The Zotero plugin is a standard Word template, and it should be loaded automatically at Word startup as long as it's installed in the Startup folder.
  • You tick it, click OK to save that, and then the add-in doesn't appear, and when you go back, the box is then unticked.

    This is a personal device, with other add-ins installed and working (and this add-in previously was working, apparently). Going to try getting the user to reinstall Word, but I wanted to check if there was anything known from the Zotero end as well as we're running out of options. Seems not so hopefully the Word reinstall will work.
Sign In or Register to comment.