Erreur d'intégration de zotero

I am facing some problem with zotero installation. I downloaded zotero V6 and have Office 365.
First, the plugg in zotero did not appear in the word task bar. A solved the problem by copying the fold zotero.dotm in the word start up.

Yet, the zotero extension appears in word but word can not communicate with zotero. The error message says: Zotero n'a pas pu charger le composant nécessaire pour communiquer avec votre traitement de texte. Allez dans Outils → Extensions → Extensions dans Zotero et assurez-vous que le module pour votre traitement de texte est activée.

and in the extensions of zotero: "you don't have any add-on of this type installed"..

What can I do?

Thank you
  • Can you provide a Report ID from Zotero?
  • report ID: 640369382
  • You should reinstall Zotero from the download page.
  • Ever done too..
    2 times.
  • edited August 1, 2022
    Is this a new installation of Zotero, or have you used it before on this computer?

    Try closing Zotero, going to your Zotero profile directory, and deleting extensions.json. If you then restart Zotero, do you see anything listed in Tools → Add-ons? If not, can you provide another Report ID at that point?
  • i re-downloaded zotero and then delete extension.json in the profile (and another thing .json by mistake...)
    then restarted zotero and always the same error:

  • And it is in fact a new installation of zotero on my new PC. Zotero worked perfectly on the older PC.

  • Is there any proprietary security software installed on this computer? Can you disable it, restart Zotero and see if it works? If not, reinstall Zotero with the security software disabled and see if it works then?
  • No security software was still installed.
  • If you go into Zotero installation folder, is there an `extensions` folder in it? How about a Word and OpenOffice extension subfolders in there? Do those have `chrome.manifest` files? Can you restart Zotero, then go into your profile directory, take the `extensions.json` file, upload it somewhere and then post a link here?
  • Hi,
    Yes there was in zotero installation folder an extension foldeer within a word extension folder.
    Because I deleted the "extension.json" file, I have uninstalled zotero, then suppressed the profile directory file and re_intalled zotero..
    And.. It WORKED!!! I did not understand..
    THank you very much for your help!
Sign In or Register to comment.