zotero excruciatingly slow (bibtex to blame?)

edited June 30, 2022
I have an M1 laptop and I cannot click on anything in Zotero without a pause+pizza of death for a second or two. I would like to test if the slowness is because of BibTex but will I lose my citekeys if I disable the plugin?
  • You will not lose your citekeys when you disable the plugin.
  • But if disabling BBT solves te performance problem, please open an issue on github. First thing to check is whether you have background export on or off (BBT prefs -> Export -> Misc. If you have background exports off, slowdowns from auto-exports are normal. The default is on, and one would have to go into the hidden preferences to change it.
  • edited July 1, 2022
    @emilianoeheyns what is the exact name of this setting? there is no setting "background exports on/off" either in BBT prefs -> Export -> Misc, nor in the Config Editor.
  • No setting there, but it will either show "Total background exports started" or "Background exports disabled". In the config editor it is a boolean named "worker".
Sign In or Register to comment.