how to undo selecting always import into zotero in google scholar

I accidently checked the confusingly worded box on google scholar so that it always imports citations into zotero, even if I click on export into endnote.
I can find no way and no information on how to undo this unfortunate choice, as I still need to use endnote for some work.
Please help!
  • You can undo this from the General pane of the Zotero Connector preferences. Right-click on the toolbar button and choose Preferences/Options, and look under Automatic File Importing. You can disable this altogether or just remove specific hostnames to force it to prompt again. You can always click Cancel to download the file normally.
  • I'm also not sure what you think is "confusingly worded". This is the prompt that appears when you click on a RIS or BibTeX file:
    Import items from [domain] into Zotero?

    You can manage automatic file importing in Zotero Connector preferences.

    [ ] Always allow for this site
  • Thanks dstillman:
    Zen and the Art of Motorcycle Maintenance:
    First I had to figure out that these connector preferences were in Chrome, not in Zotero itself;
    Then I had to figure out that I had to have the extension turned on to access its preferences;
    But success was achieved eventually!
    As for the confusing wording, it asks "always import BibTeX/RIS/Refer files into Zotero". I did not realize that these are the same formats used by Endnote, so did not realize I was in effect telling it to always import into Zotero. Perhaps it would be good to clarify that for those of us who do not realize what BibTeX/RIS/Refer files are.
    But as is the case when something breaks: I have learned something.
    Thank you so much for your assistance.
    It is great to have someone out there to answer my questions!
Sign In or Register to comment.