Blocked macros in Microsoft Word on Microsoft 11 OS

The Zotero tab is no longer visible in any of my Microsoft Word documents. Instead, I get a "BLOCKED CONTENT Macros in this document have been disabled by your enterprise administrator for security reasons" message. The banner message then references the Zotero.dotm file as being blocked specifically.

I am unable to open the Zotero.dotm file manually with Word. I tried the manual plugin installation instructions here ( without any luck. Does anyone know what security policy or security setting I need to modify in order to use Zotero? It is a personal computer and I am the only user.
  • edited January 19, 2022
    You will have to poke around in the Word Trust Center in the options, although macros can be disabled by group policy in Windows by your administrator. Is this a personal computer?
  • Yes, it is a personal computer. I've spent a few hours modifying various settings in the Word Trust Center without any success unfortunately. Are there particular options in the Trust Center I need to verify?
  • Did you try restarting your computer? What are the macro settings in the Trust Center right now? Is Zotero.dotm displayed in Word Options -> Add-ins. In that dialog at the bottom under "Manage:" if you select "Disabled Items" and press "Go..." is Zotero extension listed there? Can you enable it?
  • No, it is not listed under disabled items in the dialog box. I have restarted several times (to include reinstalling Zotero, Microsoft Office, and the Zotero word plugin). Zotero.dotm is listed as an Active Application Add-in in Word Options -> Add-ins, type column lists Template.

    In the Manage dialog box, when I select Word Add-ins and press Go, Zotero.dotm is checked and currently loaded. Thank you for your help so far. I am at a loss!
  • What are the Macro settings in the trust centre? What full version of Word are you running?
  • I previously updated my Macro settings in the trust center to "Enable all macros (not recommended; potentially dangerous code can run)" and I checked "Trust access to the VBA project object model".

    I am running Microsoft Word version 2112 (build 14729.20260).
  • If you create a new user account on this computer does the Zotero Word plugin work there?
  • edited January 19, 2022
    Sorry for the delay -- I had to create a new user account. But yes, that worked. I'm able to use the Zotero Word plugin on the new user account. I'm sorry for my ignorance, but why is that? And how do I go about resolving the issue on my original user account (it is an admin account). The new user account I created was a standard account.
  • Something is wrong with the config on your original user account, although it's hard to say where. It could be Word config, or some group policy thing. Perhaps the upgrade to Windows 11 corrupted something. We haven't seen a bug like this before, so it's hard to say more. You should try to reset any Word/Office configuration options that you can find on your original account.
  • Got it. Thanks again for all your help. I am documenting my resolution in case anyone in the future has a similar problem.

    I was not able to find what configuration option was corrupted or needed to be reset after more troubleshooting. I ended up resetting my entire machine (restored all settings back to default). That resolved the issue and now the Zotero Word Plugin is working again.
  • Thanks for reporting back and sorry for the trouble and lack of a less severe solution.
Sign In or Register to comment.