Zotero won't sync, have tried all help advice, FAQs, etc. Please help!

I have read all the sync FAQ and help pages, and many related discussions on this forum. I (think) my preferences are set correctly, and I'm looking in the right place. Yet, I still cannot figure out why the zotero on my mac isn't syncing to the web library.

My Debug ID is: D441750499

Thank you ye ol' zotero gods and goddesses! Please help little old mortal me!!

  • You’ll have to say more. What exactly are you trying and what is happening?

    That Debug ID also doesn’t show a sync attempt, which we’d need to help you.
  • Thanks for your help. How do I do a "sync attempt", if my preferences are set to automatically sync? For the debug ID, I made a folder in a group library from my computer's zotero, hopefully showing that it didn't sync to the library on the web. What should I do instead?

    On my computer's zotero, the green arrow is continuously circling anytime I have looked at it over the last few days. When I hover over it, it says "Syncing to zotero.org...stopping". I don't think the "stopping" part is a good sign, but it is always there.
  • Restart Zotero.
  • It worked, LOL. Thank you! I assure you that I tried restarting it several times before, but this time it worked. Thank you!!
Sign In or Register to comment.