Captcha errors

I have been getting captcha errors constantly regardless of how I add articles to my library. It seemed to start when I added an RSS feed from my favorite journal and then persisted anytime I tried to add using the Zotero connector from either Google Scholar or directly from my library. I gave it a few days to let it reset over the weekend and tried again today. It wasn't happening with Google Scholar or the library, BUT then I dragged and dropped like 10 articles from my desktop and that kicked off the Captcha error again. It seemed to happen when the "PDF metadata retrieval" was happening to load the parent information in Zotero (I have a screenshot of it, but can't paste it here). And now it happens with each individual article I try to add again. I'm having other issues with Zotero too, like not being able to load the PDFs from any site, so not sure if that is related. But is there any way to make it know I'm not a bot and stop this from happening every time I try to use this software??

  • Do you have any add-ons installed? Zotero shouldn't trigger any captchas, but the google scholar citations likely will.
  • Yes, I have the Zotero Scholar Citations and Scite plugins (along with Zotfile, DOI manager and some others for office integration). Is the google scholar one causing it?
  • Almost certainly, yes -- I don't think any of the other ones would talk to a service that generates captchas, so disabling that one should be sufficient.
  • Ok that seemed to work for now! I'll repost if it happens again. Thank you!
  • edited March 2, 2022
Sign In or Register to comment.