Problem with attachment LinkMode

ID Report 1776672716

Hi I'm having trouble synchronizing my library. The following message appears "Cannot change attachment LinkMode".

Here is an except of the bug report:
"[JavaScript Error: "Cannot change attachment linkMode" {file: "chrome://zotero/content/xpcom/sync/syncEngine‧js" line: 1334}]

[JavaScript Error: "Error 400 for item 5VVA9UR7 in Ma bibliothèque:

ZoteroObjectUploadError: Cannot change attachment linkMode"]"

I've tried to identify the item 5VV9UR7 in my library saved on my laptop but I couldn't.

Thanks in advance for your help!

Warm wishes
  • Can you provide a Debug ID (different from a Report ID) for a sync attempt that produces this error?
  • Hi, here it is D1998350872
    Thank you!
  • Somehow an "imported-URL" attachment in your library trash with no path was turned into an "imported-file" attachment. That shouldn't be possible, and might have been caused by an extension you have installed, but if you empty your trash, this particular error should go away.
  • Thank you! it worked just as you said. Maybe it was a problem with zotfile?
Sign In or Register to comment.