Error Updating your Document

Report ID: 2062253547
I have tried all the steps mentioned in the troubleshooting file for resolving the error message mentioned in the title. But the issue persists, only for large word documents. Please help!
  • Thanks! I tried doing Step 10 but the problem persists. In fact, most of the times it seems if I restart Word or Zotero or move around the body of the document, the first 3 or 4 citations are fine. And then the problem reappears.
  • edited April 1, 2021
    The point of Step 10 is to narrow down the document to the smallest possible section in which the problem appears, and then fix it (e.g., by reinserting a corrupted citation) — and then ideally share the original document excerpt with us so we can investigate.

    But are you saying it doesn't happen consistently with a specific section of the document?
  • Yes, exactly! I separated the sections but in new documents the problem occurs I have inserted a couple of references. I can share a small part of the document if that helps?
  • @adomasven will need to take a look.
  • @sayorig: What exact version of Word is this?
  • What citation style are you using? Where and how are you trying to insert the citation? Could you send us a snippet document where you can reproduce the problem?
  • I broke down the original word document into several files but the problem recurs in each one so I am guessing it is not about one particular broken reference. I have emailed a snippet document. The problem generally persists when I try inserting references in the footnotes. I am using the Chaicago author date 17th edition style.
  • Do you insert these footnotes manually? Does it matter if the footnotes are empty or if there is already text in them?
  • I select the 'Insert Footnote' option in Word. No, it doesn't matter if the footnotes have just that reference or other text.
Sign In or Register to comment.