Problems updating edited citations

I am experiencing a problem and really hope that I can get some help to solve it. I am a long-time user of Zotero, however not a very advanced user.

I am using word for mac (version 16.46) and Zotero 5.0.96 and my problem is that I get the error message “Zotero Integration Error. Zotero experienced an error updating your document” when I try to update some citations. It started with a problem of updating the entire reference list. I got the error message and tried to solve it by using the troubleshooting guide and discovered that some of my references cause the problem. By cutting out sections of text, pasting it to a new document, and adding a new bibliography, I have isolated a few citations that seem to cause the problem. (They are not new ones but old references that have not caused any problems in the past) By removing them and insert new citations I can now update the reference list. This led me to believe that the problem was solved but I still get the error message when I try to update some citations in the text. Specifically, the citations that I have manually edited and that are underlined although I update the reference list. As I mark the citation and click Add/Edit Citation, Zotero gives me the error message. Anyone who knows how to solve this issue?
Sign In or Register to comment.