Bookmarklet on a Android Chrome problems

Its been a month that my bookmarklet script STOPED working on my Android, worked just fine one day, and on the other it starts the macro, but the login scpript to zotero online inside the macro just goes blank and then we get a frowning face.

Anyone else?
  • edited September 3, 2020
    Seems Firefox is working... Chrome IS not.

    There seems to be an error message " does not permit access" (translated form Portuguese - sorry)
  • What version of chrome is it?
  • Chrome mobile for Android
  • I encounter the same problem - any suggestions? Anyone?
  • edited September 8, 2020
    Same problem here.
    I would translate (from Dutch) the 'frowning face' message as ' refused the connection'.
    Chrome on Android 85.0.4183.81
  • Has anyone in the mean time found a solution/explanation for this issue? Is it solved for anyone? As for me, I'm still stuck with the same 'frowning face' message...
    I wonder if other users are still able to use the bookmarklet?
  • Same, I see the "Saving to" but the error icon appears and nothing changes in my library. This is in Chrome 86.0.4240.99 on Android 10.
  • Same here, does not work for me. chrome 86.0.4240.75 on android 10
  • Thanks for trying that, @nicolasld. I tried the same and indeed, bookmarklet on a forum page still works. But many other urls (that used to work just fine) don't. So I can confirm what you are writing.
    For the zotero support people in this forum: is there any way we can get debug information about what is going on, and why some urls work and others don't?

  • Problem still present with Chrome 88.0.4324.152

    I tried to save the forum page too and it works just fine, but others pages can't be saved.
Sign In or Register to comment.