Chicago 17 author-date format not working as expected in word 2016/365

I'm trying to cite technical reports, I've tried Report and Document...I choose Chicago 17 author-date format, and I've gone through the disambiguation information (that is definiately not the problem) and still have these issues:

Citation gives first and last name rather than just last name, doesn't matter how I format in the entry fields,

In the Reference list, the title is in quotations and is not italicized.

For a book, it does ital the title but still gives full name in the in-text citation.

I chose the recommended method, "fields"...

Any suggestions?
  • The italics vs. quotation marks are due to the fact that the "report" item type in Zotero is overloaded and as currently used, quotation marks reflect more of the various item types (including, e.g., working papers) that Zotero saves as reports. That'll hopefully change in the future.

    For the full name, could you make sure that the name is input as lastname, firstname in two fields mode (you should see a single white rectangle to the right of it) and then try using right-click --> Create bibliography from selected item and see if that looks right.
    That should give us an idea where things go wrong (this is, to be clear, not an issue with the style, nor a general issue, so something else is going on here, which will require some troubleshooting).
  • Thanks, the problem was user error, in that I did not know there was a "two-field" option. The citation works when I put the first and last names in the separate fields.

    As for the other, if things are being modified, the other issue I have with the report format is that I need to have reports where the author is a consulting firm but it also needs to say somewhere: Prepared for xxx (an agency). Or vice versa, the agency claims authorship but the reference needs to say Prepared by...

    Is there a way to deal with this now, or will there be modifications in the future that handle this?

    Thanks a lot for the quick response about the fields.
  • I'd have to see a full citation how you'd want it, but using the report type field for that information might work?
    So add something like "Technical report prepared for xxx." or "Technical Report. Prepared for xxx" into the type field.
  • Thanks, I'll look at it and see what seems to work.
Sign In or Register to comment.