Word cannot communicate with Zotero

This discussion was created from comments split from: Zotero in Word on Mac Catalina.
  • Hi, I have a similar issue. I am running the lastest Zotero 5.0 on a Mac Catalina OS 10.15.3 with Word 16.33. I was able to install Zotero as well as the Word plug-in. The toolbar is visible in Office Word, but when I try to insert a citation, there is an error message saying that Word was not able to communicate with Zotero. I ensured that Zotero is open (I tried to quit Word and Zotero and tried again...no success). Do you have any suggestions what to do next?
  • @katharina.antognini: Can you provide a Debug ID for Zotero startup, using the "Restart with Logging Enabled…" option?
  • @dstillman: I'll try. It's on a computer of a student of mine. I'll get back to you. Thanks for responding so quickly.
  • @dstillman: The Debug ID is 1854352783
  • That's a Report ID, not a Debug ID for Zotero startup, but we've since fixed this in the latest Zotero beta, and the fix will be included in Zotero 5.0.83 soon. There's a decent chance that this will work in the current version on some restarts of Zotero — there was a timing issue in the last few versions that caused the word processor initialization to not always happen.
Sign In or Register to comment.