added index to word doc and then tried to add a citation and my doc is now corrupted

when I tried to add a citation - zotero was having trouble and then failing. i followed the directions on the trouble link to push alt and F9 and that is when all hell broke loose. this doc has over 450 references and they all seem to be corrupted....i am so bummed.....

how can I recover?
  • yep, i also followed the directions to make a copy....haha - too late, i had already pushed alt and F9
  • edited November 27, 2019
    It sounds like you just toggled the display of Word field codes. Just switch them back again.

    If you're having trouble after that, explain exactly what's happening and provide a Report ID.
  • Report ID: 1539839194

    The above ID is NOT the problem. When I went to the help menu in Zotero - it already had an error message about not being enough storage for a paper. I could not change the I just sent it anyway because I am desperate.

    Thank you for your suggestion but that is not the problem. Can I send you a picture or zoom with you? Everything was working great with Zotero as I wrote my book. After finishing with all of the references and the book, I made an Index in word. Then, I tried to insert a new citation. It failed (a few times). Then, I went tried to troubleshoot. I followed the commands but I screwed something up. All of the references in my document are now jibberish. The index is also now gone and I can't replace. It just says INDEX and some numbers, letters and back slashes. Also, the page numbers in the footnotes are now gone. It just says PAGE. I am doomed....I did not make a copy of my document until after it both copies are damaged.
  • It really does sound like you have your Word settings set to display Field Codes rather than the Field content (that’s why it says “Index”). This a feature of your Word program settings, not the document (neither document is damaged).

    Follow the instructions linked in the third paragraph here to change the setting back to displaying the field content

  • OMG....well, it didn't work last night but alt/fn/F9 worked! Thank you so much!!!! However, now I am concerned. Does Zotero work with indexing? Can I add citations now that I have an index?
  • Zotero works fine in general with indexing
Sign In or Register to comment.