Error on Start

5.076, just updated, starts slowly, struggles with basic operations, like removing of automatic tags, emptying the bin or just displaying the references. Gave this error too: 1721823663
  • Could we see a Debug ID for Zotero startup (using "Restart with Logging Enabled…") as well as another for a single operation that's slow?
  • Apologies for the delayed reply. Zotero seems to be behaving better again. Not blazingly fast but matching the previous experience. Not sure what that was about and suspect it will be hard to catch but here is a Debug ID, captured just now in case it can be of use: D522285480.

  • OK, here is the log of a delayed response. Tried adding an article from the web. The PDF did not get attached. Tried downloading and adding a PDF manually. Zotero froze. Enabled logging at that moment. The operation completed after a couple of minutes. Tried with another article and that seemed OK. The ID is D2058528795.

    Hope it helps.
  • Tried adding an article from the web. The PDF did not get attached.
    Meaning what, exactly?

    To say more, we'd need a Debug ID that actually covered the operation in question.
  • I was adding an article by clicking the button in Firefox. It is hard to enable this in the right time because this behavior is intermittent. I shall supply an ID if an opportunity arises...
Sign In or Register to comment.