Unable to change citation style

Hi, I just got a new computer and for some reason I'm unable to get the citation style I want (APSA) on Zotero even though I've changed to this in Preferences. Any tips on how to go about this?
  • Where exactly did you change the style? In the Document Preferences window in the Zotero tab in Word?
  • Since this is often misunderstood -- the style you highlight in the Cite tab in the Zotero preferences has absolutely no impact on any functionality. For citing in Word you use the Document Preferences as bwiernik describes, for quick copy/drag&drop you select the default style under Export.
Sign In or Register to comment.