Zotero toolbar is not working in LibreOffice

This discussion was created from comments split from: Probleme Zotero avec Open Office.
  • I just install zotero and libreoffice. Toolbar zotero is not working on libreoffice. When I click on add/edit citation or add/edit bibliography, it doesn't work. I closed zotero toolbar and I never can show it in toolbar again. Who can help me please?
  • Tjank you for your help! But I followed all instructions you provided me by link:
    Check that LibreOffice is up to date, as new Java releases sometimes introduce incompatibilities with LibreOffice.
    Make sure that Java is installed and enabled in LibreOffice. Choose Tools → Options → LibreOffice → Java (or Advanced). Ensure that “Use a Java runtime environment” is checked, and that a JRE appears in the list below. (It may take a few seconds to load.)
    Remove the Zotero LibreOffice Integration component from Tools → Extension Manager and uninstall and reinstall LibreOffice.
    It still doesn't work. Toolbar zotero doesn't appear when I reinstall it. Would you still help me, please?
    Thank you!
  • When I tried to save my libreoffice document, I saw word 2007 version while my computer has word 2016. Is it possible that's the source of the problem? If yes, can you provide me a link with the latest version of libreoffice with word 2016 version, please?
    Thank you!
  • edited September 30, 2019
    Please stop posting to other threads. Post all responses on this issue here.

    I've moved your last two posts here.
  • Toolbar zotero doesn't appear when I reinstall it.
    How are you reinstalling you? Did you try the manual installation instructions?

    This doesn't have anything to do with Word.
Sign In or Register to comment.