Freezing problem on Mac in Google docs

My Zotero recently started freezing. This has never happened in four years I have been using it in Google doc on Mac computer. Any advice, please?
  • Could you say more about what exactly is happening, and when? (Zotero's Google Docs support isn't anywhere close to four years old.)
  • True, I forgot that I started in Word and moved to Google when it became available. Lately, when I go to add/edit citation it starts by opening Zotero page and then the page disappears and I am left with a translucent page over my document and a message that Zotero is processing. This can last for minutes. Most of the time I give up, close the document, close and open Zotero and it works.
  • Zotero is not frozen, but probably trying to display the citation dialog (or document preferences). Sometimes the dialog won't properly focus on top of other windows. After pressing Add/edit citation look through Zotero windows to see if a citation dialog got opened but did not gain focus.
  • I am not sure what you mean. After pressing Add/edit citation I don't get the citation dialogue, only the red 'updating your document' bar. Is there anything I can do? I have tried closing Zotero and that helps temporarily.
  • 'Selected field txn2Jx not returned from Docs backend'

    Last time I tried I got this message
Sign In or Register to comment.