Zotero Not Working on Linux

  • Copying it to ~/.usr/share/applications didn't work, as you've written (although it was successful in creating the icon launcher, though of course it did nothing). I just don't get why the instructions you've given result in a broken symlink...
  • edited August 10, 2019
    Like I said, the appropriate path will be dependent on your distro. Since you know that putting something in ~/.usr/share/applications created a launcher entry, have you tried symlinking (not copying) to there instead of ~/.local/share/applications?
  • Reading through the thread here, as I have had issues installing Zotero Standalone to my Chromebook. To wit: I enabled Linux and was able to install it from the Packages/Software app that I installed using a Terminal command.

    However, it appears that the default version is quite old (pre-5.0) and while I could get it to open using the recommendation to add the libdbus-glib package, once it opens, clicking on the "Preferences" menu item never opens anything and means I cannot add my login credentials to sync my library.

    I am in no way savvy enough with Linux to fully comprehend how to install the downloadable package from the Zotero site. Does anyone here have a site I can go for easy, step-by-step instructions? Or would be willing to walk me through it?
  • @dstillman
    I've tried symlinkining (not copying) it into that directory, but the symlink doesn't work out (it appears as a broken symlink). I'll have to look into that next....
Sign In or Register to comment.