Zotero for Mac: Only Black Window


without changing any settings, when I tried to start Zotero/Mac 5, only black window appeared. When I tried the Preferences or Get an update window, they were also black. What can I do? Can this be affected by the Java 8 update 221 that took place last week?

  • No, Java wouldn't be relevant.

    What exact version of macOS? Have you tried redownloading Zotero from the download page?
  • Hi. MacOS 10.14.5, I tried to redownload Zotero, no effect, still the same black windows.
  • Are you running any unusual software or hardware? Generally this would be something related to graphics. What Mac is this?

    Have you tried restarting the computer?

    You can also try in a new user account, though I'd guess that this is something lower level.
  • Hi, thanks for the answer. No unusual software or hardware, it’s a MacMini 2018. No reason for the sudden change in behaviour. I tried restarting the computer, yes, I did. There is no chance to change user account, as all the app windows are black.
  • OK, I also have a 2018 Mac Mini, so not a general problem with that.
    There is no chance to change user account, as all the app windows are black.
    I'm referring to an OS-level account, not a different Zotero profile.
  • I see now. Yes, changing the OS-level account helped, it worked. When I switched back to my account, no change. I suppose there could be some process running that does not help…
  • edited July 23, 2019
    Have you tried creating a new Zotero profile?


    If you do that, is the profile manager also black?
  • Thank you, but even starting the terminal command does just open a black window entitled Choose your profile.
  • OK, this wouldn't be anything in Zotero settings, then.
  • Hi, I have the exact same problem. Did you find a solution? When I resize the black window the GUI suddenly appears but all context menus (right click menus) are just empty.
  • edited October 15, 2019
    Cross-posting from a thread I started with very similar issues: https://forums.zotero.org/discussion/79474/menus-appear-blank-macos-mojave-10-14-6#latest
Sign In or Register to comment.