Problem with Footnote style in Word

I have set up my footnotes (actually endnotes, but that should not be relevant) so that they are in hanging paragraphs, Times Roman 12pt font, and are double spaced. When I enter them via Zotero they come out single-spaced and in a smaller font. I can change it easily enough by hand, but why do Word and Zotero conflict with one another? What can I do or Zotero admin do to fixt this? Many thanks

PS I saw one earlier discussion of a similar problem, but with no solution
  • When you choose a note citation style using the Zotero Word plugin, Zotero sets the note formatting using the “Endnote Text” or “Footnote Text” Word formatting style. You can change this formatting by placing your cursor in the footnote, then modifying the formatting style by clicking then More button in the bottom right corner of the Styles section of the Word Home tab, right clicking on Endnote Text, and choosing Modify Style (see for more details).
  • I have modified my endnote formatting, font, etc. But when I enter a new note it does not default to the modified formatting: the font style and size, the line spacing, the paragraph formatting are all wrong. I have to change all that manually in Word by selecting the offending note or notes then click on the endnote button in the style gallery. It is not difficult to fix but how do I get Zotero/Word to enter it correctly in the first place? That is my question.
  • I should add, that I have tried creating a modified endnote within the Zotero Word program, but it does not seem to stick.
  • I’m not seeing that behavior at all. If I edit the Endnote Text style in Word, then add a new citation with Zotero, it uses the modified style. Can you try in a new document?
  • I've just now tried it on a fresh document making sure that the endnote format and find that some of the modifications stick, that is font and font size, but not the hanging paragraph or the double spacing. That must be changed by selecting text and clicking on the style gallery button for endnote text.
  • I then went back to the chapter I was working on and it appears to be working correctly now with all the modified format options. I'm hoping this will continue to work for me. Many thanks.
  • I'm also having this issue with a template I'm using. The problem does not occur if I insert the citation inside an existing citation, but only when I add in a new citation. It is easy enough to select all and apply the footnote style, but wondering if there are any ideas about why the macro doesn't correctly apply the style.
Sign In or Register to comment.