Footnotes in Word for Mac (2018) Disappeared

I was working in a Word document with Zotero footnotes when I added a note through Word (Insert/Footnote). I've done this before with no problem, but when I did it this time all my Zotero footnotes disappeared from the page. The superscript reference numbers are still there, but every single one of them is now "1" and there are no corresponding citations. I tried: 1) undoing the last few edits; 2) deleting the manually entered footnotes; 3) refreshing Zotero from the Word plugin button; 4) closing the document, quitting Word, and reopening; 5) quitting Zotero and restarting; 6) updating Word; and 7) working through all the "debugging" steps from Zotero, including deleting each "note" one at a time to try to isolate the corrupted one. My Track changes were, and always have been off; the document was saved as .docx, and I haven't done anything else strange that I can think of.

I think my footnotes are all gone, and will have to be manually reentered, which is a lovely prospect when you're writing a dissertation on a deadline. Does anybody know why this happened or how to avoid it in the future?
  • It sounds like two things. (1) You are using a "numeric" style (like Cell or Science) rather than a "note" style (like Chicago). Open the Document Preferences window from Zotero tab in Word and be sure you have a note style selected (does it give you the option to pick footnotes or endnotes?). (2) You have automatic citation updates disabled (that's why all of the numbers are 1). In the Document Preferences window, be sure the automatic citation updates box is checked.
  • Hmm, thanks, but neither of those things were the problem - I had it set for the "Society of Biblical Literature" (full note) style, and Automatic Updates was checked. There is an error box that pops up saying "Zotero experienced an error updating your document. Would you like to view troubleshooting instructions?" -- all of which I've worked through. Any other ideas?
  • Okay, does citing work in a new empty document?
  • working through all the "debugging" steps from Zotero, including deleting each "note" one at a time to try to isolate the corrupted one.
    That's not what the instructions say to do. Unless you can reproduce the error after completely emptying that document, there's more to debug.
  • Step 9, from "Troubleshooting Errors in Word Processing Documents" (

    9. Isolate the problematic citation. Delete half of the document at a time and see if the error still occurs. If not, use Undo to restore the deleted section and then try deleting the other half. If you can reproduce the error in only one of the halves, repeat the halving process on the remaining section. Continue this until you find the problematic citation. Remove the broken citation from the original document and the problem should go away (unless there are multiple problematic citations, in which case you'll have to repeat the process). Unless the error still occurs if you completely clear the contents of the document, this final step will by definition fix the problem.

    I'm not sure what it is that you're referring to?
  • I'm referring to that paragraph. It doesn't say to delete citations one by one.
  • On a different note -
    you don't have an older version of the document (e.g., Dropbox would automatically create one, as would automated back-ups) to restore?

    (FWIW, to me this sounds like a Word bug. Zotero wouldn't be able to number all footnotes as 1 since that's not even supposed to be possible)
  • Right, to be clear, I'm talking solely about debugging the document-update error from Zotero. I agree that it doesn't sound like this was something Zotero did. The Zotero plugin isn't active at all when you use Word functions directly.
Sign In or Register to comment.