Unable to cite in Google Docs

Report ID:1396046202

I cannot automatically cite in my Google Doc through Zotero Add Cite function. When I press the button, I get the message:
Zotero fields cannot be inserted here.

I was able to do that in the past, no clue why this problem arose.

Can somebody assist?
Thanks in advance

Elena MH
  • Does it work if you refresh the page?
  • Are you able to add a citation in a new document? Do you use the "Paperpile" extension?
  • I have refreshed the page but no change. I upgraded my subscription because I reached my limit and it worked once or twice then it stopped again. I am not sure what the paperpile extension is. I simply utilized the Zotero button on Google docs. Any idea what to do please?
  • I have had this problem before I logged out out and logged back in and added my document again and it worked and problem was sorted.
  • Thanks poettli for your feedback, I don't use Paperpile. Still my problem is not fixed. I saved the document with a new name and tried again still no solution... I don't understand the problem again.. "Zotero fieds cannot be inserted here".. that's the message I get. Does anyone have any idea? Please assist. I always work on Google Docs not on my computer ... All help will be appreciated
  • Could you submit a Report ID from your browser?

    Does it work well in a new document? Are you trying to insert citations in links to webpages (that is not allowed). Does it not work no matter where you put the cursor in the document or only specific locations?
  • Occasionally I have the same problem. I then reopen my document, go to the first page of the document, and immediately add a random citation there. Strange but true, this seems to work. I then delete this random citation and continue on the page where I was working. The problem is gone, at least for some time.
  • If you can find a way to consistently trigger this, please post with the steps and we'll get it fixed.
Sign In or Register to comment.