Stuck on "Loading items..."

Hi Y'all

I just began using Zotero 2 days ago, I started initially with 4 and then upgraded to 5 the same day. Yesterday it worked fine, I added many files, either pdfs from my computer or from scrounging through google scholar. I closed otero last night and tried opening it today and I got the Loading items error.

I looked at existing threads on the issue and most of them seem to focus on corruption from keeping the database in the cloud but mine was never on the cloud. I also went into advanced settings and checked the database integrity through the advanced setting and nothing came up as an issue.

I am unsure how to proceed as I am unsure what I could have done wrong but am very happy to learn if I did to avoid it in the future!. I was originally planning to subscribe to the unlimited storage plan but now I am very hesitant to if this issue will be a regular thing.

Thank you all for your time and have a good day.
  • How long have you waited for it to start up? Can you provide a Debug ID for a Zotero startup that results in this problem, using the "Restart with Logging Enabled…" option?

    (Why were you using Zotero 4 if you just started using Zotero two days ago? Zotero 4 hasn't been the current version for almost two years.)
Sign In or Register to comment.