Zotero toolbar error in Windows Word 2016 - Macro issue


I searched the forum far and wide for fixing my word plug-in issue with Zotero and I was able to install it after many frustrating attempts manually. Instead of showing up as "Zotero" next to the "Developer" tab in the top of the word document, it is under Add-Ins. Now, when I click on insert citation I get an error message because my Macro security settings are disabled. I did the troubleshooting for that and when I went to "trust center" and "macro settings" my "enable macro settings" was greyed out. Is this an administrator problem (it's a work computer) and something I have to bother IT for, or can I do a workaround? The new windows 16 we have is really not happy with Zotero.


  • If it is showing up in the Add-Ins tab, then you have a very old version of Word template installed. Start by going to the Word Processors Tab of the Cite pane of Zotero preferences and re-installing the Word plugin.
  • Hi,

    I have done that three times. Any other idea? And I have Windows 10 so all the word installed is Word 2016.

  • If you cannot enable macros in the document then you will indeed need to talk to IT about it. They might not be willing to enable all macros, so you should ensure you have Zotero.dotm, not Zotero.dot installed in your startup folder, which has its macros digitally signed https://www.zotero.org/support/word_processor_plugin_manual_installation and IT can then add our certificate to the trusted publishers
Sign In or Register to comment.