Generate report from item misaligned

Whenever I right-click and choose "Generate report from item," the report comes up stretched too tall, with the upper bar out of sight, so I can't drag the bar and move or click to maximize it. I have to resize the window, dragging a side border, then it reconfigures itself to show the top material. Can this be added to a future bug fix? Thanks.
  • Do you have an external monitor with a different resolution than your main laptop screen?

    (For the mean time, you don’t have to drag the edge, just click it.)
  • I have a second monitor that hasn't been connected for some while, but is still configured as the right half. And I did just try this at my office, where there is only one monitor, and it's looking fine. So I'll try to turn off the second monitor option at home and see if that straightens it out. Thanks!
Sign In or Register to comment.