closer but no cigar on syncing: Zotero 2.04b, FF 3.0.10, Ubuntu 9.04

After many tries, I am getting closer (?) to being able to sync.

This time the error is

Last error: Abstract field 'Merck Institute for Vaccinology, 770 Sumneytown Pl ..' too long

OK, fine. Here's the hard part. I located and deleted (I thought) the abstract field in that entry: see a screenshot of my Zotero window at <>; , which shows the entry with the truncated abstract. *BUT*: a search for "Sumneytown" still finds that entry, and I still get the same error, so the too-long abstract must still be lurking somewhere ? I have tried opening/closing FF, Zotero, resetting data on the server, etc. ...

(Update: I deleted the entry entirely and reset server info, now Zotero can't find the entry but I still get the same error ...)

Viewing or grepping my zotero.sqlite file directly, I can still find two (??) instances of "Sumneytown" ?? -- but obviously I don't want to mess
with that file ...

Any tips on trouble-shooting/cleaning?

Ben Bolker
  • Did you empty your trash folder?
  • No, I didn't. That and some long-tag clearing (it looks like bits
    of an abstract got dropped in as tags by accident at some point)
    have now allowed me to sync -- for the first time, after several
    months of sporadic efforts.

    Yay and thank you very much!

    Ben Bolker
Sign In or Register to comment.