Ibid in Turabian

I'm using Turabian 8th edition, on Microsoft Word: 2011 for Mac. I can no longer get the shortened notation for second citations, nor will it use the "Ibid." for subsequent citations. In the style editor, it even shows me shortened forms and "Ibid" options, and after refreshing the style editor I cannot get any changes. How do I fix this?
Sign In or Register to comment.