Zotero 5.0.51 does not appear in LibreOffice

Dear all,

I have a problem considering the toolbar in LibreOffice (my version is after installing Zotero 5.0.51.

The following steps did not lead to anything:

1. I tried to somhow manually insert Zotero in LibreOffice - I haven't found any option and under Extensions in LibreOffice nothing is listed.

2. The extension in Zotero for LibreOffice is set to "enabled" and I tried to disable, enable it, restart Zotero and run it again. Still no change in LibreOffice (the synchronisation is not working).

3. I uninstalled Zotero from ubuntu. I installed x64 JDK - it appears now in LibreOffice under JavaOptions (there it says Oracle Corporation, 10.0.1). I reinstalled Zotero but still no toolbar in LibreOffice.

Do you have any suggestions how to solve this problem?
Many thanks in advance,

  • I have a Mac. Using most recent versions of LibreOffice & Zotero. They would no longer integrate. Here is what I did, and it may also help you:
    1. Install Java JDK and restart the computer.
    2. I went to Tools-Extension Manager on LibreOffice.
    3. Select the Zotero extension and restart both LO and Zotero.
    4. Select View - Toolbars
    5. Then - and this is important - select "Add-on 1". Restart LO.
    6. Now you should see a Zotero bar, BUT it will be labeled "Add-on 1".
    7. Everything should now be OK.

    If appropriate, then someone should please indulge my laziness and if necessary move this contribution to the correct discussion.
Sign In or Register to comment.