Not syncing

This discussion was created from comments split from: Zotero not syncing properly.
  • I have a similar problem. Noticed a few days ago that things were not syncing whereas they had been -- I am a new use. I have standalone on my laptop, but when in library I prefer to use computer station which has two monitors. Zotero is installed on library computer. I found that for a while I could work on the library computers and add to the installed zotero and it would sync. Similarly, I would add on standalone on my laptop and it would sync with I then saw that as long as synced with the library computer, I was then able to sync with standalone on my laptop, and all new work then appeared in my zotero standalone on laptop, even though it had originated at on the library computer.

    This was great; then suddenly it stopped working and now when I work on standalone zotero on my laptop I can't get that to sync. Today I worked on laptop before heading to library computer. Noticed sync arrow on laptop said "last sync 4 days ago". Tried pressing it a few times; nothing happened and no message. Went into zotero preferences on my laptop standalone. Everything set right. Went into "libraries and feeds"; hard to tell but I think there was no check mark. So made sure there was a checkmark. Went back to sync arrow and clicked; there was encouraging action and I saw a few files upload to on library computer. Then I got an error message with this number:


    and a request to post in forums.

  • Re: 1655211658 Looks like it's syncing now. On my standalone laptop I went into preferences and discovered my Base directory field was blank (Created another profile for a different project the other day). Entering the correct data directory seems to have started the sync process again. Just switched to library computer to make an entry to test whether or not my laptop zotero standalone would pick it up and it did. All seems solved now.
  • That error was just a temporary server glitch — you can ignore that (and we're currently making changes that should help avoid similar errors).

    The linked attachment base directory is not the same as the data directory and definitely shouldn't be set to your data directory. Unless you're using linked files, you should clear that. It's unrelated to the sync error you got.
Sign In or Register to comment.